Условие задания:

3 Б.
Построй на экране с помощью исполнителя Чертёжник квадрат, длину его стороны введи с клавиатуры и рассчитай площадь этого квадрата:
  
использовать Чертёжник
алг  площадь
нач
    цел \(a\)
    вывод "Введите длину стороны:"
    ввод \((\)\()\)
    вывод "Площадь равна \(=\)"
    вывод \(\)\(\)
    опустить перо
    сместиться на вектор  \((0,\)\()\)
    сместиться на вектор \((а,\)\()\)
    сместиться на вектор \((0,-а)\)
    сместиться на вектор \((\)\(,0)\)
кон
Вы должны авторизоваться, чтобы ответить на задание. Пожалуйста, войдите в свой профиль на сайте или зарегистрируйтесь.